le TXT de Gorghor

Discussion dans 'Tamiya TXT-01/ Juggernaut' créé par Gorghor, 14 Mars 2009.

  1. subibi68

    subibi68 membre

    Inscrit:
    27 Février 2010
    Messages:
    82
    J'aime reçus:
    0
    Vivement la suite ...

    @+
    Sam
     
  2. david

    david membre

    Inscrit:
    29 Juin 2009
    Messages:
    831
    J'aime reçus:
    0
    faut reconnaitre que quand t'y a gouté, t'as pas trop envie de changer de moteurs... :inkoi3: :yeah3:
    je vais juste essayer de descendre un peu en pignon :brico3:

    si tu es en 20 dents ça te laisse une sacré marge pour réduire la démultiplication :yesintel3:
    c'est sûr qu'entre le mabushi 27T et un 55T, la différence est sérieuse mais pourquoi pas :brico3:
    peut-être que le ezrun pourrait convenir aussi maintenant...du couple sur un 32T brushless il doit y en avoir :twisted:
     
  3. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    merci david :wink3:

    je viens d'essayer à nouveau avec le ezrun, la réduction et le pignon de 20dts et ça semble etre le meilleur compromis. le mabushi avec un pignon de 17dts (essai hier soir) prenait un coup de chaud au bout de 5mn :grrr3: donc le ezrun revient sur la bete. A voir cet après-midi sur ma zone si il tient sur la durée sans prendre un coup de chaud.....mais on s'approche petit à petit du meilleur compromis.

    merci à vous messieurs pour vos conseils. :wink3:

    Pour la suite, il est prévu un nouveau support de servo car celui-ci ne me convient guère, rallonger un poil l'empattement, un support d'accus correct sur le pont arrière et surtout une platine pour l'électro car pour l'instant il est posé à l'arrache.

    to be continued................
     
  4. david

    david membre

    Inscrit:
    29 Juin 2009
    Messages:
    831
    J'aime reçus:
    0
    en mettant un petit radiateur/ventilo à 8$ sur ebay, j'ai gagné environ 20°...ça rassure :mrgreen:
     
  5. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    pour le moteur?
    parce qu'il y en a déjà un sur le vario :sarcas3:
     
  6. david

    david membre

    Inscrit:
    29 Juin 2009
    Messages:
    831
    J'aime reçus:
    0
    ouhep sur le moteur :
    [​IMG]

    Uploaded with ImageShack.us
    depuis j'ai mis un ventilo Novak 5cmX5cm sur ce même radiateur,
    quand je mesure, ça ne dépasse jamais la température anale d'une personne en bonne santé :mdr3:

    sur ebay tape "540 fan cooling" dans jeux/jouets/figures dans le monde entier, ce matin il y en avait 25 :yesintel3:

    :wink3:
     
  7. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    oki :wink3: merci pour le tuyau

    j'ai avancé un poil aujourd'hui
    -fabrication d'un support d'accu pour lipo sadle sur le pont arrière
    [​IMG]
    [​IMG]
    ce support va peut-etre me servir par la suite à brider la direction arriere et ainsi supprimer la barre de direction arr qui est assez pénalisante sur terrain cassant. à voir par la suite.....

    -fabrication d'un skid central en planche à découper pour glisser sur les rochers
    [​IMG]

    bonne surprise: le bestiau tient sur la tranche malgré le chassis tube :zunt3:
    [​IMG]

    to be continued.............
     
  8. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    Salut

    bon j'ai un petit soucis avec mon électro; je ne sais pas si c'est du à ma télécommande (eurgle 3voies) ou à mon combo ezrun mais quand je tourne à droite ou à gauche ça déclenche aussi la marche avant :grrr3: et de temps en temps il avance tout seul.
    j'ai bien séparé les fils pour qu'il n'y ai pas d'interférences mais rien n'y fait. j'ai fouiné dans la télécommande pour voir s'il n'y avait pas un mixage d'origine (sans trop y croire) mais le probleme persiste. probleme de bec? je rappelle que c'est un servo 1/5 hs805bb.
    si vous avez des idées.......
    merci d'avance
     
  9. david

    david membre

    Inscrit:
    29 Juin 2009
    Messages:
    831
    J'aime reçus:
    0
    je pencherai plutôt pour ta radio :bobo3: j'ai eu ça en tâtonnant avec les mixages...sur ma sanwa
    si c'est très léger, peut-être qu'en trichant un peu avec le trim des gaz...histoire que si ça décale un peu les gaz tout en restant sur la plage du neutre
    sur ma radio, que je sois à + ou - 2 crans au trim, les diodes de l'esc m'indique toujours le neutre, en revanche ça décale bien l'attaque des gaz.
    bon courage, les problèmes radio ça énerve :grrr3:
     
  10. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    merci pour la piste :wink3:

    la radio ca m'etonnerait car elle fonctionne tres bien avec mon ax10 et mon scale :jecpa3:
    par contre je vais essayer en changeant le recepteur pour voir.
    et je me suis aperçu que l'ezrun avait un bec de 1.5a :inkoi3: (ça m'apprendra à lire les notices :mad3: )
    qu'est-ce qu'ils veulent qu'on fasse avec ca?
    j'ai donc mis un porte-pile car j'ai pas de bec esterne à disposition et le probleme persiste :grrr3:

    en route pour le changement de récepteur..............

    petite question: le 2.4ghz est-il sujet à l'effet "cage de farraday"?
     
  11. nerik77

    nerik77 membre

    Inscrit:
    31 Mars 2009
    Messages:
    472
    J'aime reçus:
    0
    salut
    J'ai u ce probleme avec ma telecommande graupner en 41mhz et un combo novak 55T
    avec un seul servo pour la direction,ca allait,mais des que je branchai un 2eme,la catastrophe..
    apparament,c'etait mon recepteur qui déconnait!
    remplacement et hop,plus de probleme
    ce n'est peutetre pas la meme chose pour toi,mais tu peux faire un essai sur autre recepteur
    :wink3:
     
  12. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    Salut

    probleme résolu :wink3:
    C'était bien ce foutu récepteur qui pataugeait ; j'en ai monté un autre et tout va bien :ang3:
    enfin façon de parler car maintenant je galère à programmer mon esc ezrun :grrr3: impossible d'avoir marche avant/arrière sans délai et le frein moteur est plutot léger. vais finir par y arriver :brico3:
    je m'occupe des panneaux latéraux en ce moment mais il faudra aussi que je revois mon support de servo :elamar3: et probablement tout le systeme de direction car c'est loin d'être optimal ; le 805bb (25kg) peine à braquer jusqu'en bout de course sans avancer ou reculer :hein3: le mieux serait certainement que je réduise la longueur du palonnier pour moins perdre de puissance. à voir.
    il goutera peut etre les rochers de franchard ce dimanche suivant le temps :ang3: . ca permettrai de me se rendre compte de ces qualités et surtout de ces défauts.

    a+
     
  13. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    salut

    bossé toute la soirée dessus pour etre pret pour la sortie de franchard demain et il est pret pour un premier essai on the rocks :zunt3:

    des tofs demain avec peut etre une vidéo

    a+
     
  14. nerik77

    nerik77 membre

    Inscrit:
    31 Mars 2009
    Messages:
    472
    J'aime reçus:
    0
    salut
    alors tes impressions à franchard?
    je l'ai pas vu rouler mais j'ai le meme probleme que toi avec mon EZrun
    pas bcp de frein malgres le reglage a 100%,pas assez de couple(cooging)et trop de delai entre la marche AV/AR...
    et pour ta direction,il te faut peutetre plus de peche à ton servo,essai via un bec,juste pour voir...
    sinon,niveau look,y'a pas,il déchire!
    :yes3:
     
  15. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    salut nerik

    ben impréssions mitigées :sarcas3:
    ca me gave un peu ces problemes de vario et les pneus ne sont pas franchement au top sur les cailloux de franchard. sinon dans l'ensemble c'est pas mal; j'essaierai bien avec un peu plus de croisement pour voir mais il a bien tenu le choc pour un premier test meme si je ne l'ai pas trop chahuté. faudra que j'essaie à marcoussis, à mon avis les pneus y seront plus efficaces

    quelques tofs
    [​IMG]
    [​IMG]
    [​IMG]

    Pour la suite, je vais y coller un bec 10amp et voir si je lui laisse l'ezrun ainsi que finir la déco

    a+

    a+
     
  16. RôM

    RôM membre

    Inscrit:
    1 Mars 2009
    Messages:
    1 644
    J'aime reçus:
    0
    pour tes pneus, je les connais bien, et pour cause... il te faudrait déjà inverser droite gauche pour avoir un peu plus de grip.
    par contre, comme la gomme des moab est pas hyper souple (j'espère d'ailleurs qu'ils ne sont toujours pas moussés), il faut pas de rocher lisse, sinon, ça patine.
    par contre, quand il commence à y avoir des aspérités, les crampons accrochent mieux.

    façon, pour l'instant, les peneus supersize, c'est pas le top, on a pas encore de gomme hyper souple et hyper accrocheuse
     
  17. Gorghor

    Gorghor membre

    Inscrit:
    11 Mars 2009
    Messages:
    1 943
    J'aime reçus:
    63
    non toujours pas moussés et j'en ai pas l'intention.
    je suis sur que marcoussis sera plus propice comme terrain. les rochers sont beaucoup plus rugueux
    vivement le mois prochain :ang3:

    ps: vais inverser mes pneus aussi pour voir :wink3:
     

Partager cette page