Help me ;) Soucis de direction

Discussion dans 'Tutoriaux Electronique' créé par Sly34, 14 Octobre 2018.

  1. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    Salut la team! j'ai achete un crawler d'ocasion, (mondele graupner avec 1 moteur par train roulant) j'ai effectue toutes les reparation dessus et je m'appercois que j'ai quasiment aucun angle de braquage a gauche ni a l'avant, ni a l'arriere (4 roues directrices) . J'ai essaye tous les reglages de trim, debranche le palonier, il reagi mais tres peu a gauche, a droite, impeccable. Pour info, j'ai branche un kit LED fourni avec, tout fonctionne sauf ce detail...Quelqu'un aurait une idee pour localiser le soucis? Je precise, c'est une ancienne generation avec radio a quartz que j'ai ouvert pour verifier les cablages , tout a l'air en ordre. Merci d'avance pour vos reponses
     
  2. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    Re! je viens de m'appercevoir que le servo de direction est quasiment en butee a fond a gauche, meme si je le remet au milieu manuelement, lors de la mise sous tension, il revient a sa position anterieure, comment le remettre au milieu?
     
  3. hanjin-san

    hanjin-san MODERATEUR
    Membre du personnel MODERATEUR

    Inscrit:
    7 Février 2010
    Messages:
    6 562
    J'aime reçus:
    1 866
    Tu démontes les palonniers, tu mets sous tension tes éléments radio (en commençant toujours pas l'émetteur et ensuite le récepteur). Là, tes servo vont se mettre au neutre et tu viens ensuite remonter tes palonniers dans la position idéale.
     
    truespace et Clement38 aiment ça.
  4. truespace

    truespace Administrateur
    Membre du personnel ADMIN MODERATEUR

    Inscrit:
    10 Mars 2009
    Messages:
    3 128
    J'aime reçus:
    449
    Salut
    As tu une photo de ton montage palonier, bras de direction braqué a droite puis à gauche ?
    Est ce que ce sont les palonniers d origine ?
     
  5. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    Merci pour vos reponses. Alors pour te repondre meme en allumant la radio avant, le servo est toujours en position quasiment a gauche, j'ai que quelques degres de braquage, alors qu'a droite, j'ai mes 45 degres., pareil sur le servo de direction arriere, plus d'angle d'un cote que de l'autre
     
  6. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    Salut, alors, non, c'est pas le palonier d'origine, cela dit, meme si c'etait celui d'origine, j'ai le servo qui est quasiment en butee, pareil sur l'arriere, on dirait que le point milieu est decales, j'ai joue sur le trim, rien a faire, je recois de nouveaux servos demain, mais je doute que le probleme vienne d'eux, Merci pour la reponse en tout cas!
     
  7. tchoupy57

    tchoupy57 membre
    Membre du personnel MODERATEUR

    Inscrit:
    24 Mai 2009
    Messages:
    5 217
    J'aime reçus:
    493
    Démonte tes palonnier
    Règle les trim au neutre
    Allume tout puis remonte t’es palonnier
     
  8. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
     

    Fichiers attachés:

    • rc 1.jpg
      rc 1.jpg
      Taille de fichier:
      634.1 KB
      Affichages:
      8
    • Rc ,2.jpg
      Rc ,2.jpg
      Taille de fichier:
      657.8 KB
      Affichages:
      8
  9. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    Merci pour ta reponse, c'est deja fait, et le servo se remet a gauche, trim au neutre et palonier demonte, tres peu d'angle a gauche, tu peux le voir sur les photos postees en reponse plus haut
     
  10. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    Apres avoir refait les controles, il se trouve que le servo va plus loin a gauche mais a la main uniquement,toujours pareil avec la radio, ce n'est donc plus un probleme de butee, la, je seche!
     
  11. hanjin-san

    hanjin-san MODERATEUR
    Membre du personnel MODERATEUR

    Inscrit:
    7 Février 2010
    Messages:
    6 562
    J'aime reçus:
    1 866
    Peut-être là le problème ?
     
  12. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    de la radio tu veux dire?
     
  13. hanjin-san

    hanjin-san MODERATEUR
    Membre du personnel MODERATEUR

    Inscrit:
    7 Février 2010
    Messages:
    6 562
    J'aime reçus:
    1 866
  14. truespace

    truespace Administrateur
    Membre du personnel ADMIN MODERATEUR

    Inscrit:
    10 Mars 2009
    Messages:
    3 128
    J'aime reçus:
    449
    ça braquait mieux avant ?
    au position centrale, ton bras de direction et ta barre de direction sont ils alignés ? une photo braquées et central peut etre en vue du dessus ?
     
  15. Diams80

    Diams80 membre

    Inscrit:
    30 Juillet 2017
    Messages:
    8
    J'aime reçus:
    3
    Quel est le modèle de radio, il y a peut être un réglage de course de servo.
     
  16. sawblade

    sawblade membre

    Inscrit:
    7 Novembre 2009
    Messages:
    1 792
    J'aime reçus:
    287
    peut etre une faiblesse des servos (le potentiometre qui déconne peut etre)
    essaye avec un neuf, juste branché en volant sur le récepteur
     
  17. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    Merci a tous pour vos reponses. Alors pour ce qui est de la radio c'est une GM digital 3TD avec quartz, quand a savoir si ca braquait mieux avant, aucune idee, j'ai du remettre le vehicule en etat avant de pouvoir essayer (achete d'occasion).
    Quand au reglage de course, je n'en ai pas trouve dessus, il n'y en a pas. Toute la direction est alignee au neutre, le servo reagi bien a droite mais n'as pas d'amplitude a gauche, il reagit pourtant au braquage que ce soit a peine ou a fond, mais tres peu de course, j'ai essayre d'envoye le trim completement a droite pour decaler le point milieu mais toujours pareil, je recois les nouveaux servos demain, j'espere que ca viens pas de la radio, sinon, ca va me couter cher encore lol!
     
  18. Sly34

    Sly34 membre

    Inscrit:
    7 Octobre 2018
    Messages:
    15
    J'aime reçus:
    2
    Bon, en voulant verifier la radio, il se peut que j'ai legerement casse le potentiometre de direction...avez vous un site pour des radios pas trop cheres alimentees directement avec la batterie de 7.2V?
    Sur celui de mon fils en 2.4ghz, j'ai un recepteur avec 4 emplacements, sachant que j'ai 2 servos de directions (av et arr) qui sont mixes pour avoir les 4 roues directrices.Merci a tous
     

Partager cette page